fbpx
(402) 915-1386 hello@fotofunspot.com

I recently purchased a few of the TOZO PIPO X9s computers for a photo booth related project.

They’re a nice compact box with a sloped touch screen dispaly, but pretty low powered. They’re good enough to run a basic photo kiosk, but might not handle large images, like GIFS well. They don’t have a battery in them, so they’re different from a tablet in that regard. They have a weird power up quirk — if not powered down properly, they won’t power on. I’ve managed to always get them back on, eventually, but not without enough stress that I ordered a spare.

They come well equipped with ports, including four USB, Ethernet, microSD (which they call something else), and HDMI (as I recall). They have WIFI built in, and antenna (which doesn’t appear to be removable).

The model I got came with both Windows and Android installed. Unfortunately, Windows didn’t have enough free space (of the 32Gb built in storage, which is partitioned up horribly for Android) to do the recent large Windows update (Creator’s upgrade??). I removed all the Android stuff, cleaned up and combined a number of partitions and have only Windows and the recovery partitions now. Finally it was able to do the Windows update.

I have one that seems to consistently lose the WIFI adapter. It just randomly goes offline. Using the Windows 10 WIFI enable/disable is not enough to recover. Disabling the device and re-enabling it in Device Manager doesn’t work either. In fact, even a warm reboot doesn’t work. You have to power the device down and power it back up in order for it to reset the WIFI adapter and then it will work again.

On all my photobooth tablets/computers, I add a microSD card where I store my data. It helps free up some of the congestion on the already small C: drive (the built in 32 Gb). For some reason, one of the devices occasionally loses the D: drive, but a reboot has always fixed it. Haven’t spent enough time to figure out why, but it’s a little unnerving.

I used these to shoot tethered at a large event recently. Ran Breeze’s HotFolder Prints on them. They kept up adequately, but I do wish they were more responsive.

The 1920×1200 built-in display appears to be a true native full-hd display. In fact, at 100% scaling, it’s too small, so I typically run them at 125 or 150% scaling (can’t remember at the moment). The touch screen has a different feel than tablets (not sure if it’s a different touch technology, or what). It seems like I have to be more deliberate with touch on these, when compared to my tablets in the same product class.

As far as the DNP WPS goes, last I knew it configured the Pipo as a WIFI Hotspot, and the device you intend to print from has to join the WPS’s WIFI network. Android tablets (and I believe iOS devices) can only have a single active network, and once you join the WPS’s WIFI, you lose internet access, even if your device has built-in 4G/LTE. That is, unless you have internet access available via Ethernet that can be plugged into the WPS. The WPS will act as a router and effectively share the Ethernet connected internet service over it’s own WIFI network, but, in most cases, Ethernet connections are not available. Last I knew, the WPS could not participate on an existing WIFI network (the WIFI could only run as a WAP), so it’s rather limiting in terms of ability to be connected to it, and still have internet access.

Additional Reference: Removing Android from Pipo